Forum

Forum Navigation
You need to log in to create posts and topics.

Audio from DAW

I have selected ReaRoute as the Audio Device to exchange audio with Reaper (Windows).
It is something that I am used of and that generally work well.

When I load the Sampler demo project, the audio is correctly received in Reaper (sometimes).

When I send audio from Reaper/Rearoute, I expect to see some signal in the Input section / meter, but I got nothing.
I have carefully read the manual, but I have not seen something special to do to activate the audio input, more than select the correct device, here ReaRoute.

I suppose that I will need the video tutorials 😉

Edit : I don't succeed more on MacOS with Soundflower... I have definitely missed something obvious !

 

There are several possible reasons why the meters are not active.

  • The volumes are post-fader, so the fader input must be set.
  • the on/mute button must be ON and highlighted in blue.
  • Input meters can be disabled from the setup/scene/option  Audio meter

If the audio engine seems to be inactive, check that the audio drivers section is turned on.
The drivers must be selected and the Input/Output mapping must show all available inputs and outputs.

In some cases, the audio drivers are disabled after a configuration change or after a session has been loaded.
It can be necessary to deactivate/reactivate the button to restart the audio engine.

The update ST v.1.0.2 will correct the problem that is identified.