Forum Navigation
You need to log in to create posts and topics.

Can't select a Vst Plugin

Bug? Click on "Click for load Vst" -> nothing happens. Vst folder is correct.


What is the version of ST and your os host ?

next update for stable v 1.1 will lauch november 26.

In waiting please use 1.0.8.

Sorry for this,






Hello Max,

the version is 1.0.8 on a windows 10 system.


Have you already try to refefine the vst folder path. One other solution is perhaps to create a dedicate folder for ST ???

I already tried this… without success. Maybe it's a bug when using a 4k monitor? - perhaps the selectionbox is not working then? When starting the software the main window is much larger than the monitor width and height. I must change the screenwidth in the menu.

Another bug is that the selectionbox "choose reverb model" is not working - I can't choose a model.

At the start screen I cannot choose any session in the selectionbox - this box is empty - even when I created sessions before.

-> I can't change the session and sample path. I created this folders manually because the default is C:\Users\max\… the file dialog opens but it does not change the pathes when selecting the folders! I also tried to set the pathes manually in st.pref but they are  overwritten with the default pathes!

The installer installs the sample, data and sessions folder automatically under C:\Users\micha\OneDrive\Dokumente\Sound Trajectory.

There are no samples in the sampler view. I also can't drag folder or wav in the sampler window.


-> Now I copied the folders from C:\Users\micha\OneDrive\Dokumente\Sound Trajectory. to C:\Users\micha\Dokumente\Sound Trajectory. I see now two demo sessions in the start screen and I see the correct pathes under "define folders". I also see the IR Files in the selectionbox.

ok, now it looks ok. Solution is:

  • Copy session, sample and data folder from C:\Users\micha\OneDrive\Dokumente\Sound Trajectory to C:\Users\(user)\Dokumente\Sound Trajectory.
  • Manipulate st.pref manually. I changed it to:

samples-folder, "C:/Users/micha/Dokumente/Sound Trajectory/Samples/";
user-folder, "C:/Users/micha/Dokumente/Sound Trajectory/Sessions/";
vst-folder, "D:/Program Files/Sound Trajectory/Vst/VSTPlugins";

Please check if there is a problem with the localization of pathes (my Windows is the German version).

The vst plugins are there. I can open the sparta plugins (a window opens) but not the plugins from noisemakers.

Thank you for this complet report.
We will try to reproduce your problems and we hope that the next update will solve all your problems.